Build, Build, Build

july 20, 2003

Well, that took longer than I expected (and gave me some heart-stopping moments), but I just upgraded Apache (1.3.28), PHP (4.3.2), and mod_ssl (2.8.15) on UltraMookie.Com. My notes from my previous build (months ago) were slightly wrong. Well, they weren't wrong, there were just changes that were introduced into the configuration process that I didn't know about and had to Google for answers. Anyways, a hint for those of you who will be building Apache, PHP and mod_ssl together: For the Apache configuration (after you configure mod_ssl) use the switch --enable-rule=EAPI. This will save you a lot of headaches! Trust me.