Typical Microsoft

june 19, 2003

Well, in the typical Microsoft fashion it looks like many Pocket PC 2002 applications will be completely incompatible with the upcoming Pocket PC 2003 upgrade. Check out this posting in the Dell Axiom support forum by Dell Support about the incompatibility. "Those who are looking forward to an upgrade to Pocket PC 2003 may want to rethink their position. It appears that many Pocket PC 2002 applications are not compatible with Pocket PC 2003." Sigh, that's just how to make an installed base of users really angry! I'm glad that Palm has the good sense to keep everything compatible. I've upgraded from Palm OS 1.0 all the way to 5.0 and all applications that I use are still compatible. Now that makes me feel good.